냠냠냠 다운로드

yumdownloader 프로그램은 적절 한 와일드 카드와 함께 사용 될 때 패키지를 다운로드 하는 매우 강력한 도구입니다. 예를 들어: OEL에 대 한 php5-cgi rpm을 다운로드 해야 합니다. 어디에서 구할 수 있습니까? “Yumdownloader” 명령은 이미 시스템에 설치 되어 있는 패키지를 다운로드 하려는 경우에 특히 유용 합니다. 예를 들어, repoquery 명령을 사용 하 여 firefox RPM에 대 한 모든 의존성을 찾은 다음 명령어 출력을 “yumdownloader”와 함께 사용 하 여 의존성을 다운로드 할 수 있습니다. 여기에서-디데스트는 RPM 패키지를 저장할 디렉토리입니다 (지정 되지 않은 경우 현재 디렉토리로 기본값). -해결-종속성을 해결 하 고 필요한 패키지를 다운로드이 튜토리얼에서, 우리는 우리가 실제로 우리의 서버에 설치 하지 않고 패키지를 다운로드 yum을 사용할 수 있는 방법에 대해 논의 할 것입니다. 저는 최근에이 옵션을 발견 했습니다. 그러나 우리가 실제로 옵션을 논의 하기 전에 냠에 대 한 간략 한 얘기 하자. -플러그인을 사용 하기 전에, 확인/etc/mplitncondes.2f이 플러그인이 있는지 확인 하려면 “사용 = 1″-이것은에 적용 됩니다 “냠 설치/냠 업데이트”에 대 한 하지 “냠 그룹 설치”. “Yum groupinfo”를 사용 하 여 특정 그룹 내의 패키지를 식별 합니다.

– 패키지 이름만 지정 하면 사용 가능한 최신 패키지가 다운로드 됩니다 (예: sshd). 그렇지 않으면 전체 패키지 이름 및 버전 (예: httpd-2.2.3 -22)을 지정할 수 있습니다. – 원하는 경우 동일한 명령으로 여러 패키지를 다운로드할 수 있습니다. – 캐시를 다시 사용 하기 전에 repodata가 만료 된 경우에도 repodata를 다시 다운로드 해야 합니다. 기본적으로 만료 되는 데 2 시간이 걸립니다. Yum으로 ` 다운로드 전용 ` 플러그인을 사용 하려면 먼저 냠을 사용 하 여 플러그인을 설치 합니다, 냠은 gnuchess 로드 플러그인을 설치: 별칭, 변경 점, 다운로드만, kabi 프레스 토, 제품 id 새로 고침 패키지 키트 보안 가입 관리자: 버전 잠금 인증서 기반 저장소를 업데이트 합니다. 레드햇 커널 ABI에 대 한 로드 지원 설치 프로세스 설정 패키지 gnuchess를 사용할 수 없습니다. 오류: 아무것도 설치 하지 않고 언젠가 패키지를 다운로드 해야 할 수 있습니다. 다운로드 하려는 RPM 패키지의 종속성이 여러 개인 경우이는 어렵고 시간이 많이 소요 될 수 있습니다. 시간과 복잡성을 절약 하기 위해 다음 프로그램은 설치 하지 않고 rpm 패키지를 다운로드 하는 데 사용할 수 있습니다. 우리는 설치 된 패키지를 다운로드 해야하는 경우, 우리는 먼저 우리의 시스템에 ` yumdownloader `를 설치 해야 합니다. Yumdownloader는 ` 냠-utils ` 패키지의 일부입니다, 그것을 설치 하지 않고 패키지를 다운로드 하는 방법은 두 가지가 있습니다.

지정 된 버전의 패키지를 다운로드 하려면 ` httpd-2.2.15 -60와 같은 전체 패키지 이름을 언급 하십시오. 5. x86_64. 패키지가 호스트에 이미 설치 되어 있지만 그렇지 않은 경우 “재설치”에 실패 하는 경우 실패 합니다. 그래서 당신은 패키지의 목록이 있는 경우, 일부는 설치 하 고 일부는 하지 않습니다, 당신은 그들 모두를 다시 설치할 수 있도록 호스트에 그들 모두를 설치 붙어 있어-다운로드만. 예를 들어, 시스템에 이미 설치 되어 있는 똥 개 용 패키지를 다운로드 하려면 아래 명령을 사용 하십시오.

Por
maio 12, 2019